Auteur Topic: Temperatuur probleem  (gelezen 359 keer)

Online Patrix

  • SCH forum member
  • **
  • Berichten: 3525
Temperatuur probleem
« Gepost op: maart 20, 2018, 20:14:30 »
Vanmiddag stond ik in de file, en het viel me op dat de temperatuur van de motor steeds verder opliep (tot ver over het midden)
Gelukkig duurde de file niet zo lang en kon ik weer snelheid maken, maar de temperatuur bleef oplopen :ermz:

Eenmaal thuis tot de ontdekking gekomen dat de fan niet meer aanslaat, als ik de stekker los trek gaat ie wel draaien, dus sensor stuk denk ik?

Maar.... als je op de snelweg rijd heb je toch die fan niet nodig, en moet de temperatuur toch ook zakken door alleen de rijwind? wat bij mij dus niet het geval was.

Offline jeroen29

  • SCH forum member
  • **
  • Berichten: 288
Re: Temperatuur probleem
« Reactie #1 Gepost op: maart 20, 2018, 20:29:59 »
Rijwind moet op de snelweg voldoende zijn.

Thermostaat inorde?

Als de sensor stuk is moet de fan altijd gaan draaien, volgens mij... (zelfde effect als je de stekker los trekt..)

Online Patrix

  • SCH forum member
  • **
  • Berichten: 3525
Re: Temperatuur probleem
« Reactie #2 Gepost op: maart 20, 2018, 20:39:37 »
Of de fan gaat draaien als de sensor stuk is weet ik eigenlijk niet, ik dacht dat je met het los nemen van de stekker kon controleren of de sensor het doet of niet.
Maar waarom gaat ie dan draaien met de stekker los, en stopt ie direct weer als ik de stekker aansluit??

Thermostaat zou ook nog kunnen ja, als de rijwind voldoende moet zijn om te koelen moet er meer aan de hand zijn als een niet werkende fan.

Offline arjan91

  • SCH forum member
  • **
  • Berichten: 604
  • Ha! Bier!
Re: Temperatuur probleem
« Reactie #3 Gepost op: maart 20, 2018, 20:51:43 »
Koelvloeistof en olie zien er nog goed uit?
- Starlet p8 Gxi, '95 (Daily)

Offline DOHCmeSOHC

  • SCH forum member
  • **
  • Berichten: 1454
  • Drive 'er straight sideways!
Re: Temperatuur probleem
« Reactie #4 Gepost op: maart 20, 2018, 20:55:10 »
Je hebt ook wat warmte opbouw in het systeem natuurlijk, zakte hij helemaal niet? Of duurde het even?

De sensor kan natuurlijk 'stuk' zijn, in de zin van dat hij later schakelt. Volgens mij verbreekt hij de stroomkring op het moment dat een bepaalde temp bereikt wordt (waarmee een breekrelais dichtvalt en dus de fan zou moeten gaan draaien).


Online Patrix

  • SCH forum member
  • **
  • Berichten: 3525
Re: Temperatuur probleem
« Reactie #5 Gepost op: maart 20, 2018, 20:58:37 »
Koelvloeistof was nog op pijl, niet gekeken hoe de olie en kvs eruit zag.

Hij zakte eigenlijk helemaal niet, pas toen ik de kachel op heet had gezet, kon ik doorrijden om thuis te komen.

Dus sensor is dan wel stuk, omdat ie wel gaat draaien zonder stekker? maar dan mag ie nooit zo heet worden toch?


Offline DOHCmeSOHC

  • SCH forum member
  • **
  • Berichten: 1454
  • Drive 'er straight sideways!
Re: Temperatuur probleem
« Reactie #6 Gepost op: maart 20, 2018, 21:04:34 »
Als ie te laat schakelt loopt de temp ook op natuurlijk, wel vreemd dat de temperatuur niet zakt als je weer gaat rijden.

Offline jeroen29

  • SCH forum member
  • **
  • Berichten: 288
Re: Temperatuur probleem
« Reactie #7 Gepost op: maart 20, 2018, 21:07:11 »
Volgens mij verbreekt hij de stroomkring op het moment dat een bepaalde temp bereikt wordt (waarmee een breekrelais dichtvalt en dus de fan zou moeten gaan draaien).

Dit dacht ik ook, los trekken van de stekker heeft hetzelfde effect.

Offline arjan91

  • SCH forum member
  • **
  • Berichten: 604
  • Ha! Bier!
Re: Temperatuur probleem
« Reactie #8 Gepost op: maart 20, 2018, 21:07:34 »
Ik had namelijk hetzelfde toen mijn koppakking lek ging. Vandaar de vraag hoe het eruit ziet.
- Starlet p8 Gxi, '95 (Daily)

Online Patrix

  • SCH forum member
  • **
  • Berichten: 3525
Re: Temperatuur probleem
« Reactie #9 Gepost op: maart 20, 2018, 21:07:55 »
Ja dat vond ik dus ook, het zal toch niet de thermostaat EN de sensor zijn (tegelijkertijd).......... of nog erger, de koppakking :'(

Ik ga nu even een stuk rijden, krijg het spontaan benauwd......

Offline arjan91

  • SCH forum member
  • **
  • Berichten: 604
  • Ha! Bier!
Re: Temperatuur probleem
« Reactie #10 Gepost op: maart 20, 2018, 21:21:55 »
Kan dan eerst even naar de kvs en olie, voor je weer gaat rijden. :p
- Starlet p8 Gxi, '95 (Daily)

Online Patrix

  • SCH forum member
  • **
  • Berichten: 3525
Re: Temperatuur probleem
« Reactie #11 Gepost op: maart 20, 2018, 21:40:10 »
Haha, heb net al een stukkie A348 gepakt :twisted: temperatuur bleef gelukkig goed nu, maar tijdens stationair begon die weer op te lopen, stekker los getrokken en het daalde weer.

Blijf het wel vreemd vinden dat het zo hoog opliep vanmiddag, en niet meer wilde dalen.

Offline Viktor

  • SCH forum member
  • **
  • Berichten: 1007
  • 2E all the way
Re: Temperatuur probleem
« Reactie #12 Gepost op: maart 20, 2018, 21:57:46 »
Heb je niet gewoon een gare radiateur?
Kun je van buiten lang niet altijd zien.

Online Patrix

  • SCH forum member
  • **
  • Berichten: 3525
Re: Temperatuur probleem
« Reactie #13 Gepost op: maart 20, 2018, 22:05:29 »
Helemaal fris is ie volgens niet meer, lamellen missen er ook steeds meer, er stond ook in de planning om deze te gaan vervangen deze zomer, heb al 2 jaar een nieuwe in de schuur liggen.

Pak het nu ook gelijk goed aan, nieuwe slangen, thermostaat en de sensor, want die doet het blijkbaar niet meer.

En ik heb op aanraden van Skabla toch maar een ander thermostaathuis gehaald (alleen het dekseltje was maar nodig) ik heb er nu één van een schakel op zitten, kan wel, maar de slangen komen toch wel dicht bij de leidingen van de automaat in de buurt.